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North Texas Orienteering Association


General Notes
0. [bookmark: _Ref397842640]Intro
This guide has been prepared to give instructions on how to perform the duties of the NTOA E-punch Coordinator and the procedures contained within are specific only to current NTOA methods. As the name implies, it is a guide to be used as an aid, and is not an unbreakable policy.

This focus of this guide is documenting the processes used to support e-punching at an NTOA event. 
Purpose
This guide attempts to list the activities that need to be done for support e-punching for a single NTOA event. The assumptions is that the E-Punch coordinator for the event will received the NTOA HW and SW at the end of the prior event (or soon thereafter) and will have 3-4 weeks to accomplish all tasks for the next event.

Responsibilities

In this guide the term “E-Punch Coordinator” will be used to identify the person responsible preparing all the e-punch software and hardware for an NTOA event. 

Responsibilities include:
· E-punch SI-box programming
· E-punch meet operations
· E-punch SW and HW management
A checklist of the activities and recommend times for these actions are later in this document in section [ B ] 

Two software programs are used to implement the e-punch system

	SI-Config (by SPORTident)
	OE2010 (by Sport Software)
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The hardware items used with the software are the 
· Control Stations, 
· Control number tags
· SI-Cards (also called e-sticks or finger sticks)
· NTOA Laptop (and accessories)
· Epson Receipt printer (and accessories)
· Miscellaneous other items (for support of the above HW)

A checklist of the activities and recommend times for those actions are in the located in the next section of this document

Suggested Times
These checklists are grouped by the suggested time to accomplish the task items. These suggestions are based on years of experience and the typical timing of other activities performed by other people such as the Course Setter and the Online Registrar.

The timing of the actions can be changed as needed by the people performing the work.

Input and Output (requirements and results)
Each checklist will list any input that is required and what resulting output should be achieved. 

Abbreviations
MD – Meet Director
CS – Course Setter
EPC – E-Punch Coordinator
AO – Assisting Organization 
OR – Online Registrar


Location of the instructional files (laptop)
The location of the files on the NTOA laptop is:

C:\users\ntoa\orienteering\E-Punch Instructions Files\

You can browse this directory by double clicking on the Orienteering Directory Icon in the lower left of the screen.
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and then click on the “E-Punch Instructions File” directory

Location of the instructional files (website)
The location of the files on the NTOA website is the NTOA library:

http://www.ntoa.com/library/head_library.htm 
Basic Computer skills 
This guide is intended for user with basic computer skills.  You should already be familiar with computer skills such as opening files, browsing the directories on the laptop, using a mouse, printing files, etc.

This guide is NOT intended to teach you basic skills. You should learn those from other material.

Terms
The term “Online Registrar” refers to the person who converts the online registration data into a variety of files required by the Registrar, E-punch Coordinator, and other meet staff.  

Currently, for most meets, the webmaster serves as the Online Registrar, but this is not always the case.

The terms “event” and “meet” are used interchangeably in this guide, as are the two terms “directory” and “folder”, and the four terms “e-stick”, “e-card”, “fingerstick”, and “chip”. 

Other Information
In addition to this guide, you may want familiarize yourself with the handbook furnish by the OE2010 software maker
· OE2010_Handbook_Eng.pdf
You should be familiar with all other hardware items in the NTOA e-punch inventory.

The e-punch system employed at NTOA meets is currently used on Advanced (Brown, Green and Red) courses only. 

However, for ease and accuracy, the start and finish times for all White, Yellow, and Orange competitors are usually entered into the OE2010 software during two-day meets. 

[bookmark: _Ref398372866]Ordered Check Lists
Checklist: 2-3 weeks before event
	Coordinate Information and Equipment Exchange with the CS

	Input:
OCAD Export Instructions

CS Name and email address
(see NTOA website)

Output:
Email to CS
	Actions:

Send email to CS let them that they should: [ L.1.1 ]
Send EPC the course data 1 week prior to the event
Send the data as an OCAD export
Arrange a location and time for handoff of  e-boxes

Email should include OCAD export instructions in the email [ L.1.2 ]

Email should include EPC contact information in the email


Checklist: 1-2 weeks before the event
	Prepare laptop for the NTOA Event

	Input:
Date of the event
Location of the event

Output:
Event Identification value
Event directory on the SD card
Unverified OE2010 event with 
no course data 
no competitor data
	Actions:

Keeping the Event Data Organized [ C.1 ]

Creating files and directories for an event [ C.2 ]

Creating a New 1-Day Event [ D.1 ]

Modifying the SPORTident settings [ D.2 ] 


Checklist: After receiving OCAD course data from CS
File is typically received about 7-10 days before the event based on agreement between EPC and CS


	Prepare OE2010 for E-Box testing

	Input:
OCAD Export file from Course Setter
Sample competitors file with Brown/Green/Red runners
Unverified OE2010 event with 
no course data 
no competitor data

Output:
Unverified OE2010 event with
real course data
fake competitor data
	Actions:

Saving the OCAD courses export file [ F.1.1  ]

Importing an OCAD Course file [ D.4.1  ]

Printing and Exporting the Course Report [ D.4.2  ]

Importing the registration data file [ D.4.3  ] 

NOTE!!: Use one of the Test Event Registration files since the real registration data is not available yet

Associating Classes with Courses [ D.5 ]

Creating a Backup [ D.6 ]


	E-box Labeling and Programming

	Input:
OE2010 Course Report (printed or excel copy)
E-Boxes
E-Box Velcro Labels

Output:
Unverified set of labeled and programmed E-Boxes

	Actions:

Preparing for E-box programming
Preparing the Master Control List [ F.1.1 ]
Gathering the E-boxes Programming items [ F.1.2 ]
Labeling the E-boxes [ F.1.4 ]
Preparing the Master Station [ F.1.5 ]
Setting the PC Clock  [ F.1.6 ]

Executing E-box programming
Read overview of SI Config program [ F.2.1  ]
Programming the Admin Boxes [ F.2.2 ]
Programming the Control Boxes [ F.2.3 ]

	E-box and Course Verification

	Input:
OE2010 Course Report (printed or excel copy)
Unverified set of Labeled and Programmed E-Boxes
An E-stick associated with a Brown runner
An E-stick associated with a Green runner
An E-stick associated with a Red runner
Unverified OE2010 event with
real course data
fake competitor data

Output:
Verified set of labeled and programmed E-Boxes

Verified OE2010 event with
real course data
fake competitor data

	Actions:

Testing E-boxes and Courses [ G ]

	Prepare items for delivery to CS

	Input:
Verified set of labeled and programmed E-Boxes

Output:
Verified set of labeled and programmed E-Boxes
Printed E-box inventory
Printed set of E-box hanging instructions

	Actions:

Pack and deliver E-Boxes [  G.1.5 ]


	Unused E-box Management

	Input:
All E-boxes not used for the event just programmed

Output:
Boxes not used at this event queued for use by the next EPC for the next event

	Actions:

???? [   ]



Checklist: After receiving competitor registration data from Online Registrar

File is typically received on the Thursday before the event sometime after registration closes at 1 PM


	OE2010 Preparation for the NTOA event

	Input:
Competitor data file from the online registration

Verified OE2010 event with
real course data
fake competitor data

Output:
Verified OE2010 event with
real course data
real competitor data
Missing advanced classes created (optional)
Advanced classes assigned to courses

	Actions:

Saving the online registration data file [ F.1.2 ]

Import Competitor data into OE2010 [ J.2.5 ]

Adding missing advanced classes [ I.5.1 ]

Assigning classes to courses [ D.5 ] 

	Creating an event backup

	Input:
Verified OE2010 event

Output:
Backup copy of event on SD card
	Actions:

Update the event backup [ D.6 ] 

	E-Stick Check-in/Check-out preparation for the NTOA event

	Input:
Competitor data file from the Online Registration

Incomplete excel spreadsheet for E-stick checkout


Output:
Printed copy of  excel spreadsheet for E-stick checkout 
	Actions:

Create E-stick check-out/check-in list [ H.2 ] 


Checklist: Setup and Training at an Event
Typically started between 8-8:30 AM to be ready for Check-In at 9:30 AM

Detailed day of event schedule

F:\E-Punch Instruction Files\Day-of-Meet Assignments and Schedule.xls

	E-punch Area Setup

	Input:
All Items from Meet Equipment checklist

Output:
Laptop setup for E-punch operations
E-sticks ready for Check-out/Check-in
	Actions:

E-Punch area setup [ I.1]


	E-punch Operations Training

	Input:
2 volunteers from assisting organization

Output:
Trained workers for assisting with E-punch operations
	Actions:

Training of Student workers [ I.3]

	E-stick Checkout and Competitor Data entry

	Input:
???

Output:
???
	Actions:

???? [  ]

???? [  ]

???? [  ]

???? [  ]

	E-stick Download and Results Printing

	Input:
???

Output:
???
	Actions:

???? [  ]

???? [  ]

???? [  ]

???? [  ]

	????

	Input:
???

Output:
???
	Actions:

???? [  ]

???? [  ]

???? [  ]

???? [  ]



Checklist: Breakdown and hand-off to next EPC


	????

	Input:
???

Output:
???
	Actions:

???? [  ]

???? [  ]

???? [  ]

???? [  ]

	????

	Input:
???

Output:
???
	Actions:

???? [  ]

???? [  ]

???? [  ]

???? [  ]

	E-Punch hand off to next EPC

	Input:
???

Output:
???
	Actions:

???? [  ]

???? [  ]

???? [  ]

???? [  ]



Prepare laptop for a new NTOA event
[bookmark: _Ref398494354]Keeping the Event Data Organized
In order to properly set up an event, specific details must be known and gathered in advance. 

Generate an Event Identifier
Example:
Event Name		Thorn Bush Park
Event Date		February 12, 2011

With this information you can now produce a unique Event Identification. To be consistent with previous efforts, use the Year, then Month, then Day, dash, then Event Name.  

This Event ID value will allow you to create named directories and set up a new OE2010 event in an organized manner. 

Example:
20110212thornbushpark

Determine the drive letter of the removable media 
Just in case the laptop fails during at an event, we want to:
Store the setup files on removable media 
Store the backup files on removable media 

Since the demand for USB ports is high for the operation of the laptop at an event, we use an SD card as the removable media for the setup file and the backup files.

The typical drive letter of the SD card when loaded into the NTOA laptop is:  

F:\

You can verify that the SD card is loaded as the F: drive by double clicking on the Orienteering icon in the lower left of the screen.

[image: ]

The Explorer window that pops up should show the drive letter of the SD card (either in the left panel or in the right panel)

	[image: ]
	OR
	




If the drive letter is different, then use the drive letter that is shown in on the laptop instead of drive F: as documented in this guide
[bookmark: _Ref398494188]Creating Files and Directories for the Event
Directories will need to be created in various locations on the computer in order to easily set up and manage an event and operations during the event. 

The simplest way to perform the directory set is to copy the “Template Event Files” directory from the hard disk to the SD card and then rename the copy on the SD card to be named with the Event ID.
Copy the “Event Template Files” directory to SD card
	Browse to the directory
	C:\users\ntoa\orienteering\

	Select the directory
	Template Event files

	Right click, Select Copy
	

	Browse to the removable media
	F:\

	Right click, Select Paste
	


Rename the “Event Template Files” directory on the SD card with Event ID
	Browse to the directory
	F:\

	Highlight the template directory
	Template Event files

	Right click, Select Rename
	

	Type in the Event ID
	20110212thornbushpark


Rename the backup file to include the Event ID
	Browse to the directory
	F:\20110212thornbushpark\Backups

	Select the file
	eventid.skb

	Right click, Select Rename
	

	Type in the Event ID
	20110212thornbushpark.skb


Rename the master controls list to include the Event ID
	Browse to the directory
	F:\20110212thornbushpark\Event Data Files

	Select the file
	eventid.obgr.controls.xlsx

	Right click, Select Rename
	

	Type in the Event ID
	20110212thornbushpark.master.controls.list.xlsx



New 1-Day Event Using OE2010 
[bookmark: _Ref398494499]Creating a New 1-Day Event
Open the OE2010 program using the shortcut icon [image: ] 
or use Start > Programs > SportSoftware > OE2010 V.11.0 


	From the main menu
Select Event -> New
	
 

	In the “Create a new event” window
The “Single day event” radio button is selected by default
Click OK
	
 

	In the “Create a new event” window
The “Description” field will contain the highlighted text, “New event”. 
Replace this with 20110212thornbushpark
Note: The Event description will automatically be duplicated into the “Event folder” field
Select the correct “Date” for your event
In the “Zero time” field, type in 07:00:00 
In the “Chip system” field, leave SPORTident as the default value
Click OK 
	




You have created a new event.
[bookmark: _Ref398494543]Modifying the SPORTident settings

There are still some additional SPORTident settings that need to be set
 
	
In the OE2010 Main window
Click Event  -> Settings,
	


	In the “Modify event settings” window
Click the Setting button
	



	In the “SPORTident settings” window
Confirm the “Date” and “Zero time”.  
In the “Time taking” section, check the “Use start station for real time start” box.
Leave checked the “Use finish station” box.
In the “Mode” field, select “Time taking”.
In the “Event duration” section, leave the “less than 12 hours” radio button selected since the start and stop times read from the e-sticks will be less than 12 hours apart.
Click OK to close the SPORTident settings window
Click OK to close the Modify event settings window


	





Selecting an Event
When the OE2010 software is launched, it automatically opens the last event in use when the software was closed. 

If you just completed the above step then you can skip this step because the event you want is already selected.

	
In the OE2010 Main window
Click Event  -> Select
	
 

	In the “Select event” window
Select the event you would like to open
A new list of events will be displayed. 
Click OK 

NOTE:

If the event you want does not show up, then someone may have browsed to a different folder. To correct that issue, click on the folder icon  in the upper right and browse to the directory named: C:\SportSoftware\OE2010\EventData

	






Data Importing and Exporting
[bookmark: _Ref398494994]Importing an OCAD Course File
After you have completed creating and setting up an event, it is ready for receiving data.  

Course  data can be entered manually, but it is easier and more accurate if you simply import the data.  


	
In the OE2010 Main window

Click Course  -> Import
	
  

	In the “Import courses” window

In the “Courses” section, select “Clear and create again”.

In the “Identify courses by” section, select “Description”.

In the “Controls” section, select “Clear and create again”.

In the “File format” section, Select the format of OCAD file received from the CS
    OCAD 8 - “OCAD export file (Text)”
    OCAD 10 – “XML, IOF standard (Condes, OCAD)”

NOTE: This 20110212thornbushpark example is using OCAD 8

In the “File” section, 

Click the Select file folder icon  to open a “Select file” window
	


	In the “Select file” window


Click the Select file folder icon  to open a browse drop down

In the browse pane, click the “triangles” to expand the desired path to where the file from the CS was saved. 

Click on the directory containing the course file

Click Ok


NOTE: The save location of the courses file from the CS should have been into a directory called “Event Data Files” in the event directory created on the SD card

This 20110212thornbushpark example is using: F:\20110212thornbushpark\Event Data Files
	


	In the “Select file” window

The dropdown browse panel will go away

Click on the courses file received from the CS

Click OK
	


	In the “Import courses” window

Click OK






	


	If prompt window “Clear and create again” is presented

Click YES
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	If prompt window “Import courses” is presented

Click YES
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After importing the courses, the “Import Courses” window displays the import results

Verify that the “Courses” and “Controls” lines all have a zero in the Errors column.

If there are no errors, close the “Import courses” results window
	


	NOTE: 
If errors occur with an OCAD exported file, then open the Courses file using Notepad, or another text editor, and correct the data causing the errors, if known. 

This step should only be done in conjunction with the CS 

Usually a corrected replacement should be sent to you by the CS

Re-import the corrected course file
	



[bookmark: _Ref398495078]Printing and Exporting the Course Report
	
In the OE2010 Main window
Click Courses -> Courses
	


	The “Courses” window opens showing a table of all the courses.

	


	To get a report of this data

Click Reports > Courses
	


	The “Courses” window opens

Click on the White course to deselect

Click on the Yellow course to deselect

The course data for only Orange/Brown/Green/Red can now be printed or exported

Note: 
It is the EPC’s choice on whether they want to use the printed report or an exported file (excel) as a list when programing the E-boxes.
	


	
To print the Courses report

Click Print from the menu bar

The “Print report” window opens

Select the correct printer.

Confirm or modify any settings.

Click Print 

Click Close


	


	To export the data to a spreadsheet
Click Export from the menu bar

The “Export report” window opens

In the “File format” section, leave the “Character separated columns (CSV)” radio button selected

Leave the Delimiter selected as “Comma”

Leave the String Delimiter selected as   “Double Quote”.

In the file folder field enter the full pathname of:

F:\20110212thornbushpark\Event Data Files\ 20110212thornbushpark.courses.report.csv

Click OK

Click Close

Click Close

	





[bookmark: _Ref398495175]Importing the Online Registration Data File
The Registration file contains a variety of competitor data 

There are 2 DIFFERENT competitor data import functions included in OE2010
A somewhat logical, but NOT TO BE USED, method is by using the Entries Import function 
A less obvious but CORRECT method is to use the Extras Import function (as shown below)

	
In the OE2010 Main window
Select Extras > Import > Competitors.
	


	The “Import competitors” window opens

In the “Competitors” section, select “Clear and create again”.

In the “Identify competitors by” section, select “Database Id”.

In the “Clubs” section, select “Clear and create again”.

In the “Classes” section, select “Clear and create again”.

In the “Time format” section, select “HH:MM:SS”.

In the “File format” section, leave the “Character separated columns (CSV)” radio button selected.

Leave the “Delimiter” selected as “Comma”.

Leave the “String Delimiter” selected as   (Double quote).


In the “File” section, Click the Select file folder icon 
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	The “Select file” window opens


Click on the browse folder icon 

Click the “triangles” to expand the path to the desired Online Registration data file
        F:\20110212thornbushpark\Event Data Files\

Click ok



	


	The “Select file” window now show new files 

Click on the online registration data file
        20110212thornbushpark.oe2010_single.csv

The file now should now show in the field just above the ok button

Click OK

	


	After returning to the “Import competitors” window

Click OK to import the Registration file
	


	A validation window will open.
Click Yes.
	


	
An Import competitors status window will display
A window will display the importing status
	
 

	After importing is complete, the “Import competitors” results window opens

Verify that the 
   “Competitors”
   “Competitors addresses”
   “Clubs”
   “Classes and Entry classes” 
All rows have a zero in the errors column

If there are no errors, close the “Import competitors” results window
	


	
NOTE: If errors occur
Open the Registration file using Microsoft Excel and correct the data causing the errors

This step should be done in conjunction with Online Registrar, or someone that is experienced with the import file contents. 

Usually a corrected replacement file should be sent to you instead of having to manually fix the file

Re-import the corrected competitors file
	




[bookmark: _Ref398495429]Associating Classes with Courses
Overview of associating Classes with Courses 
After the Courses and Registration files have been imported, the OE2010 software has almost all of the data necessary for use at a meet, except knowing which Course will be run by each Class. 

Providing that last bit of needed information is accomplished by Assigning Classes to Courses. 

At NTOA meets, all competitors are grouped into Classes based on their gender, age, and course by using a simple naming system. 
 
Explanation of Class coding
Class	Competitor description
WF-13	White Female 13 and under
YM19+	Yellow Male 19 and over
GF1944	Green Female 19 to 44
RM45+	Red Male 45 and over

The courses seen in OE2010 were created when the Course file was imported

The classes seen in OE2010 were created when the online registration data file was imported.

Each Class needs to be associated with a course

There are two methods of assigning classes
Assigning a Single class at a time 
Assigning Multiple classes at a time

Assigning a single class at a time is simpler but requires more clicking. Assigning multiple classes at a time is less clicking but more difficult to perform

Choose one of the methods and proceed by using the instructions in one of the next 2 sections

Assigning a Single Class at a time.
	
In the OE2010 Main window
Click Courses -> Classes
	


	The “Assign classes – courses” window opens

In the Course column for EACH advanced Class
Click the drop-down arrow button on the right side of the course column cell
Click on the desired course for the class
Press the <Enter> key to save the change of that line

NOTE: 
If you fail to press <Enter> after choosing the course and the you try to move to another line, a confirmation window pop up asking if you want to save the modification. If that happens, just click yes.


Close the window when all Advanced Classes have been assigned.
	






Assigning multiple Classes at a time.
	In the OE2010 Main window
Click Courses -> Classes
	


	The “Assign classes – courses” window opens.

Click the “Assign course” button 
(the form will change its appearance slightly
	


	Click on the Short cell of the first Brown Class
(the line should turn Green)

Hold the CTL key down and 
Click on the Short cell of EACH of the other Brown Classes
(all the Brown Class lines should now be Green)

	


	

While STILL holding down the <CTL> key

In the COURSE cell of the LAST Class you selected

Click on  the drop-down arrow button 
Select the Brown Course
Press the <Enter> key


	


	
The course will be assigned to all the selected classes


Repeat the above 3 steps for the Green and Red classes


Don’t forget to scroll down and check that all Advanced classes have course assigned. 

WARNING: When scrolling do NOT use the scroll wheel as that will change the course assigned for the highlighted class. Scroll down by dragging the scroll bar on the right side of the window

After all advanced classes have a course assigned and saved, Click the “Finished” button

The window will return to the normal working mode for the “Assign classes – courses” window.

Close the window.

	




[bookmark: _Ref398495489]Creating a Backup
Making regular backups of all computer work is a must. The OE2010 software generates a single, user nameable, file for each backup. This lets you easily make a backup after key work points, such as after importing the Course file, after importing the Registration file, after the day of meet new registrations are added, and at regular intervals during the meet. 

These backups can easily be restored at any time should a computer problem occur, returning the event to the exact same status as when the backup was created. As with any backup, all non-backed up progress will be lost. The backup file can also be used to restore the event on another computer running OE2010 to create an exact duplicate.


	
In the OE2010 Main window
Click Event -> Backup
	
 

	The “Backup event” window opens

REMEMBER!! – We want to save the backup to the SD card so that if we have a problem with the laptop we can restore the backup onto another laptop. 

A filename will already be shown. This is not likely to be the one we want so we will browse to the desired file


Click the Select folder icon 

If you see a warning pop, Click OK
	
 



	The “Select file” window opens


Click on the browse folder icon 

Click the “triangles” to expand the path to the desired backup directory
        F:\20110212thornbushpark\Backups\

Click on the desired directory

Click OK



	


	The “Select file” window changes to show new files

Click on the backup file that was completed during the laptop setup for this event
20110212thornbushpark.skb

	


	In the “Backup event” window

Click OK
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	After the backup is finished a confirmation window opens

Click OK
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Receiving and storing event data files

There are two files that the EPC needs from other event personnel. 

These files are:

OCAD Course Export file
Online Registration Data File

This files will be emailed to the EPC by the persons creating the file.

[bookmark: _Saving_the_OCAD]Saving the OCAD courses export file
The courses export file is generated from the OCAD software by the CS. The file contains all of the courses, their colors, their length, the control numbers and their order for each course. It may also contain the distances between controls, and the type of finish run-in. 

This file is to be saved to the following location

If  the CS sent an OCAD  8 .txt file then save as:  F:\20110212thornbushpark\Event Data Files\20110212thornbushpark.Courses.txt

If the CS sent an  OCAD 10 .xml file then save as:  F:\20110212thornbushpark\Event Data Files\20110212thornbushpark.Courses.xml

[bookmark: _Saving_the_online]Saving the online registration data file
The registration file is prepared by the Online Registrar after online registration closes. The file contains all of the pre-registration information for each competitor including start number, e-stick no., database Id, name, year of birth, gender, club name, payment status, and the class assignment based on course, gender, and age. 
 
If a (single day event) then save to:  F:\20110212thornbushpark\Event Data Files\ 20110212thornbushpark.oe2010_single.csv

If a (multiple day event) then save to:  F:\20110212thornbushpark\Event Data Files\ 20110212thornbushpark.oe2010_multi.csv

[bookmark: _Ref398496977]Programming the E-boxes Using SI-Config
In order to utilize the SPORTident system at an orienteering meet, the electronic control stations (e-boxes) must be properly labeled and programmed with specific data to enable them to read, store, and write the same information onto the SI-cards (fingersticks). These fingersticks, in turn, will be used validate a competitor’s visit to controls in the field when the data is later downloaded into the computer. All SI e-boxes can be configured as either Control, Clear, Check, Start, or Finish (the last four referred to as Admin boxes).
Preparing for E-box programming
[bookmark: _Ref399011797]Preparing the Master Control List
Finding the course data
After the Course file was imported into OE2010, a report was generated identifying the event’s controls. 

See section [ D.4.2 ]

That was:

-- Either --

The exported list:

F:\20110212thornbushpark\Event Data Files\ 20110212thornbushpark.bgr.courses.csv

Example
[image: ]

-- OR --

The printed report 

Example
[image: ]
     
.0.1.a Creating the Master Course List
Using the data above, edit and fill in the Master Controls List excel spreadsheet.

F:\20110212thornbushpark\Event Data Files\20110212thornbushpark.master.controls.list.csv

	

Update the Event Name at the top

Enter the Brown controls in order into the Brown column

Enter the Green controls in order into the Green column

Enter the Red controls in order into the Red column

Copy all Brown, Green and Red controls to the All Controls

Sort the all controls column
Eliminate duplicates
Sort the all controls column again

The spreadsheet will now show you a count of controls to prepare and the labels that need to be on the E-boxes

Print 2 copies of this spreadsheet

Copy 1 is given to the CS along with the E-boxes. CS and EPC should verify the list is matches E-boxes handed off.

Copy 2 is kept by the EPC for verification of the E-boxes during the return of the E-boxes at the end of the meet and for use during operations on the day of the meet.
	[image: ]







[bookmark: _Ref399013459]Gathering the E-boxes Programming items
The following items are needed before you can program the e-boxes using the SI-Config software.

	

The Master Course List

BSF8 e-boxes (3 Blue containers)

Plastic numbered control labels 

BSM-7 USB Master Station

Coupling stick

	

  [image: https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcTz9KIGdfjjbi0ceWjwnAkUEA7g9OQBYpUYyGLAN7Sl9PEO0AZweaFDklM][image: http://www.sportident.com/images/products/Transport_Case_small.JPG][image: BSF8 SRR klein][image: http://www.sportident.com/images/products/Couplingstick.jpg] [image: BSM7-D-USB] 



After every meet, the e-boxes should have been returned to the EPC and passed to the new EPC with the plastic control code labels still attached. 

Clean-up from the prior use of the E-boxes
Remove labels from previously used E-boxes

The labels can be removed for the e-boxes from the prior meet. Put the labels in the label storage container.  (plastic tackle box)

Put previously used E-boxes at the end of the queue of boxes
NOTE: To ensure even use of the batteries of all e-boxes, it is recommended to set aside the previous meet’s e-boxes in an identifiable “used” group. 

Put the e-boxes in the SportIdent blue case labeled "C"

This rotation of e-boxes takes only a little more organization and effort, but will prevent some boxes (such as the Admin boxes and the lower numbered boxes labeled 101, 102,vetc.,) from being repeatedly used at most meets.]

[bookmark: _Ref400118919]Labeling E-boxes for the current event
Label E-Boxes for Administration
Select 8 E-boxes to serve as the Administrative boxes. (4 Red and 4 Blue)
Label each 4 box color set with labels of Clear, Check, Start, Finish
Remove the blue leash cords (if any boxes have them attached)
Label E-boxes for Controls
From controls list, determine the total number of e-boxes needed
Choose as many e-boxes as needed for the beginning of the E-box queue
(SportIdent blue case labeled "A". If more E-boxes are needed use blue case labeled "B" )
Take out the code labels matching controls list
Attach a code labels to each of the e-boxes
Add a blue leash to each control that does not already have one attached
Sort all the e-boxes numerically

[bookmark: _Ref399013479]Preparing the Master Station
The BSM-7 USB Master Station is used tprogram the e-boxes with the correct data.  This is achieved by mating the BSF8 e-box and the Master Station through a coupling stick, which uses inductance to transfer data from the Master Station into the e-box.
[bookmark: _Ref430982160]Connecting the Master Station
Connect the Master Station to the laptop using one of the laptop’s USB ports. 

Sometimes the master station will work from the expander hub USB port and sometimes it fails, so just use a USB port on the laptop

The Master Station is powered through the USB port and this will be confirmed by a lit LED in the lower right corner of the Master station

Insert the coupling stick into the Master Station opening, with the large end down, leaving the narrow end protruding

There is tape cover ing the bottom of the hole in the Master station to make the coupling stick protrude high enough for labeled e-boxes. Do not remove the tape.

[bookmark: _Ref399013489]Setting the PC Clock 
Choose a reliable time source that can be used to set the PC clock. This is typically a web based, national time server or a clock that is synchronized with a national service

NOTE: While this time synchronization is not absolutely necessary, it does facilitate keeping the e-box times in sync with the start times in the case manual calculations have to be done to correct a competitor that fails to punch the start and/or check boxes.

	

Click on the Time

usually in the bottom right corner of the taskbar on the computer 

	

 

	
After the Calendar and Clock window opens

Click on “Change date and time settings
	[image: ]

	
Select the “Internet Time” tab
	


	
Click the “Change Settings” button
	[image: ]

	
Select a server
	[image: ]

	
Click the “Update now ” button
	[image: ]



	

[bookmark: _Ref430981027]Executing E-box Programming
[bookmark: _Ref400119101]Overview of the SI-Config application
Open the SI-Config program using the shortcut icon  [image: ] or by using Start > Programs > SPORTident > SI-Config. 


	The program window opens with 6 major sections

Function
Read
Write
Battery
Off
Status


NOTE: 
The bar containing each title word is a clickable button
(even though it does not look like a button)



These images show SAMPLE data. Do not just use what you see here in the image.

Please read the instructions below to know how to set each data value correctly

	


	The Function section allows selection of the mode in which the Master Station will function

Remote: The Master Station will program or read the e-box which is laying on top of the master station
(Normal mode that NTOA uses)

Direct: The Master Station will be changed itself
(rarely or never used except for specialty work) 
	
 


	Clicking the Read button will cause the master station to read the settings of the E-box
	


	Clicking the Write button will program the E-box with the data shown in the red section

Turn off after write: Selecting this checkbox will tell the master station to turn off the E-box after it has programmed the E-box.
(Checked on is the normal mode that NTOA uses)

	


	Clicking the New Batteries button will reset the battery use counters.

Do NOT click this button!
this should only be done by the person changing the battery

Read this data only! 
and watch for errors here when programming the E-boxes
The data in this section will be automatically updated when the Read button is clicked or the Write button is clicked
	


	Clicking the Turn off button will cause the master station to turn off the E-box
	


	The Status section displays the status of the software or current operation.
Any errors or problems, and the results of software commands that do not have a specific display location will be seen in this gray panel
	




[bookmark: _Ref399013624]Programming the Admin Boxes 
	Insert the coupling stick in the master station

(if not already done)
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	Place an Admin labeled e-box on top of the Master Station 
Make sure the protruding portion of the coupling stick being inserted into the e-box opening. 

The e-box should be facing up so you can see the label.
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	In the Write section
Enter the appropriate code number for the type of e-box being programmed. 

Admin control numbers must be between 1 and 30 inclusive. The typical code numbers assigned by NTOA to the admin boxes are:

	E-box type
	Operating mode
	Code no

	Clear
	Clear
	1

	Check
	Check
	2

	Start
	Start
	3

	Finish
	Finsh
	4



Set the “Working time” to 30 minutes (00:30:00). 

This is the length of time that the box will stay active after being punched

NOTE: For energy consumption purposes, the default state of the units is in Stand-by mode. However, when a unit is punched (that first punch takes a relatively long time – ¾ of a second), the unit switches to Active mode. Any additional punches occurring while in Active mode restarts the countdown to the length of the Working time. If no additional punches occur before the limit is reached, the e-box will return to Standby mode

Leave the Date and Time field alone. 
The PC clock was set in a prior step

Set the Operating mode to the desired function

Make sure the Turn off after write is checked

Click the “Write” title bar button

	


	A vertical blue progress bar in the middle of the window will advance

A stop sign icon will appear while the master station is working

The grey status box will show “Set Remote”

The master station will write to the E-box

A single beep will signal completion
	


	The vertical blue progress will turn completely Blue

The Status section will confirm that E-box backup memory was cleared and the station was written

The Read section will now display the information about the E-box just written

Confirm that the Read data is correct

The Battery information will be updated

Confirm that the Voltage is above 3.0

The Status panel shows a detailed list of the actions that were performed.

Confirm that the status section DOES NOT show any errors
	


	Remove the admin box from the Master Station

When removing the box after programming, please check the clip holding the blue lanyard to the control box to make sure it has not become loose or bent. !!
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	Repeat the above operation for each Admin E-Box needed.

Program a Blue set of Admin Boxes
(1 clear, 1 check, 1 start, 1 finish)

Program a Red set of Admin Boxes
(1 clear, 1 check, 1 start, 1 finish)


	



[bookmark: _Ref399013664]Programming the Control Boxes
	Insert the coupling stick in the master station

(if not already done)


	
[image: ]

	Place an Admin labeled e-box on top of the Master Station 
Make sure the protruding portion of the coupling stick being inserted into the e-box opening. 

The e-box should be facing up so you can see the label.
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	In the Write section
Enter the appropriate code number for the type of e-box being programmed. 

Set the “Working time” to 30 minutes (00:30:00). 
This is the length of time that the box will stay active after being punched

Leave the Date and Time field alone. 
The PC clock was set in a prior step

Set the Operating mode to the desired function

Make sure the Turn off after write is checked

Click the “Write” title bar button

	


	A vertical blue progress bar in the middle of the window will advance

A stop sign icon will appear while the master station is working

The grey status box will show “Set Remote”

The master station will write to the E-box

A single beep will signal completion
	



	The vertical blue progress will turn completely Blue

The Status section will confirm that E-box backup memory was cleared and the station was written

The Read section will now display the information about the E-box just written

Confirm that the Read data is correct

The Battery information will be updated

Confirm that the Voltage is above 3.0

You may safely ignore the %Now value

The Status panel shows a detailed list of the action that were performed.

Confirm that the status section DOES NOT show any errors
	



	Remove the Control box from the Master Station


When removing the box after programming, please check the clip holding the blue lanyard to the control box to make sure it has not become loose or bent. !!
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	Repeat the above operation for each Control box needed.


	




[bookmark: _Ref398497031]Testing the E-boxes and Courses
Verify pre-work for the Course test runs
Since the E-boxes need to be tested BEFORE the real competitor data is ready, competitor import for testing will be done using a SAMPLE competitors file that was loaded using the instructions in Section .  

The SAMPLE data will be replaced by REAL data after receiving the real data from the online registration person.


	Gather items from previous work
	Items:

Lay out the programmed and labeled E-boxes created in section  [ F.2 ]
NOTE: Layout both sets of Admin boxes and the set of Control boxes)

Lay out Copy 2 of the Master Controls List excel spreadsheet that was printed in section [ D.4.2  ]

Connect the Master control station as previously done in section [ F.1.5.a ]
EXCEPTION: Do NOT insert the inductance stick




Identify the E-sticks for Testing

	View the list of competitors 

The competitors can be viewed by selecting Entries > Edit from the main menu
	[image: ]

	The “Entries” window will open.

Six sample competitors will be set up to allow testing of the programming. (if you loaded the test event file)
	[image: ]

	Write down the list of finger stick numbers and which course is configured for that finger stick
	Above, the data is:
406133, 406134 – Brown Course
406135, 406136 – Green Course
406137, 406138 – Red Course





Running the Courses
Using the first fingerstick for a Red course, punch each e-box in order from Clear to Finish, being sure to get a verifying beep and light flash signaling a correct punch. 
Use the first set of ADMIN boxes and the Control boxes

Using the second fingerstick for the Red course, punch each e-box in order from Clear to Finish, being sure to get a verifying beep and light flash signaling a correct punch.
Use the second set of Admin boxes and the Control boxes

Repeat the process for the Green course and the Brown course using the finger stick assigned to those courses.

Checking Results
After “running the courses” the fingerstick data needs to be downloaded and checked for correctness. 

Open the OE2010 program using the shortcut icon [image: ] 
or use Start > Programs > SportSoftware > OE2010 V.11.0 


	From the main menu,
Select Competition day -> Read Chips
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	The Read Chips window will open AND 
the Print Labels window will open

In the Print Labels window,

Click Cancel 
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	In the Read Chips window,

Click on the dropdown for Result Sheets and set it to NONE
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	Insert each e-stick into the master box, to read the e-stick data
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	If an error is displayed for one finger stick,
	Verify that the correct finger stick was used for that course, and run the course again.
Download again to verify whether or not an actual miss-punch by you did occur. 
If punching with both correct finger sticks was performed properly, it should not be possible to have an error with only one of them.


	If an error is displayed for both finger sticks
	Confirm that the correct e-stick were used.  

If the error is for the same control for both finger sticks. 

One of the Control boxes may be incorrectly placed or is programmed improperly. 
Correct the problem and try again

 If the error is for a different control for each finger stick
 
1. You may have miss-punched both times you ran the course.
Try again.





After all courses using e-punch check out correctly, the e-boxes can be given to the CS.

[bookmark: _Ref442523733]Pack and deliver E-boxes

After the e-boxes for a meet have been programmed, they need to be given to the Course Setter for placement in the field. 

It is typical for the Course Setter to pick up the e-boxes from the E-punch Coordinator, but arrangements should be made that work best for both parties.
 
Double Check
The e-boxes should have blue loss prevention lanyards attached.
The e-boxes should be placed in the blue SPORTident cases. 
1 of the 2 copies of the master control list should be included in the SPORTident case.


Prepare Lists needed at the Meet

Print the Meet Equipment Checklist
There is premade Word document file to be use as the Equipment Checklist. The file is included in the “c:\user\ntoa\orienteeringTemplate Event Files” folder. This is to be used as a initial list of the equipment to take to a meet. Some items may not be needed at every meet. Use the list as a guide.

	Browse to the directory
	C:\users\ntoa\orienteering\E-Punch Instruction Files

	Open the Equipment checklist
	Checklist – Equipment for Meet Day.docx

	Print the Equipment checklist
	




[bookmark: _Ref399441842]Populate the E-stick Check-out / Check-in Form
One of the E-punch Coordinator’s responsibilities at the event is to manage the e-stick check-out and check-in process. 
This process is more easily done if a list of finger sticks is created and populated with data from pre-registration. 
An Excel file named “Fingerstick checkout list - PRINTABLE.xlsx” is included in the Templates folder. 

	· Open the [ Fingerstick checkout list - PRINTABLE ] spreadsheet
· Change the Title to the name of the Event 
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	· Open the Registration file received from the NTOA online registration person
· Sort the data by the “Chipno” column
· Identify the rows containing the NTOA rentals
· Copy those rows into a blank spreadsheet
· Delete all columns except Chipno, Surname, First name, YB, City (the club), and Short (the class).
· Sort the data by the City, then Surname columns
· Delete the rows that are NOT rental chips in the NTOA rental sets
· Select all of the data in Columns C thru H
· Right click on the selected cells, and click “Copy”
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	Switch to the [ Fingerstick checkout list - PRINTABLE ] spreadsheet
· Select the first available cell in the SI Card column (probably cell C4)
· Right click on the select cell and select the past option for values only (123 icon)
	[image: ]

	· The checkout spreadsheet should now contain the list of NTOA finger sticks that have been assigned to pre-registered competitors.
	[image: ]

	Additional Formatting
To make it easier to run the check-out/check-in operation on the day of the event, some additional formatting is use.

Make the following formatting changes, if you have the time and the skill

· Sort the data row by Club then By SI Card number
· Color each club’s rows alternating between white and a light color
· Fill in the row after the last rented chip with Black
· Copy and paste the list of unused NTOA rentals sticks into the rows below the solid black line.
( A full list of finger stick numbers is to the right of the main table)
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· Save the spreadsheet
· Print out a copy of the main table of the spreadsheet
· Put the printed copy inside the grey clipboard
(located in the NTOA e-punch equipment bin)

	






Day of Meet Preparation Items 
[bookmark: _Ref399481901]E-punch Area Location
E-punch operations should be co-located with the event registration operation during the first half of the event and it should be located near scoring and results checking near for the second half of the event.

As a general practice, NTOA will use a single location for both Check-in and for Results allowing the epunch operation equipment to be set once and not moved during the event. Occasionally the situation requires the e-punch operation to move midway through the event.

For 2 day events, it is common of e-punch operations to move to the area of the second day finish
E-punch area setup

	Setup the solid top wooden table

This table is the one that is strongest one and best handle the weight of the laptop and printer
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	Arrange for power to the e-punch operation table

If house power is available
· Use the white, 3 socket cord and plug into power. 
· Ask Equipment manager for extension cord if needed

If house power is NOT available
· Use an NTOA battery and an NTOA inverter 
· Use the white, 3 socket cord and plug into inverter.
	[image: ] [image: ]
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	Setup up the NTOA Laptop, Printer and Master E-box

· Setup Laptop
· Plug in USB mouse (use one of the right side USB ports)
· Plug in USB E-Punch Master box (use the left side USB Port)
· Plug in USB Receipt Printer (use one of the right side USB ports)
	[image: ]

	Setup up the E-stick check out station

· Set out the E-stick inventory box
· Set out the grey E-stick Checkout clipboard
· Put the E-stick checkout list on the grey clipboard

	






[bookmark: _Ref399482368]Training the Student Workers
The assisting organization will provide one or two students to serve as meet workers to assist with the e-punch duties as needed by the EPC


The student workers will be handling the following duties and need to be trained in the proper procedures for each. Most of them will be competitors and at some point leave to run their course, so additional workers will probably need to be trained as well. 

Student tasks include:
Fingerstick rentals		Section E.3.a.
Fingerstick checkout list logging		Section E.3.a.
Adding/editing competitors in OE2010	Section XXX
Reading chips		Section XXX
Creating backups		Section XXX
Fingerstick check-in		Section E.3.e.


Fingerstick Rentals
During Registration processing at a meet, all competitors will be given a punch card with their Name, Club, Class, Course, Payment status, and e-Stick Number (if applicable). If they rented an NTOA fingerstick, they will move to the e-punch area and present their punch card to the first student worker in order to pick it up. The workers’ seating arrangement should be:
The first student worker should have the fingerstick storage case.
The second student worker should have the fingerstick checkout list and be next to the computer.

For more information on fingerstick check-in and returns, see section F.3.e.

[NOTE: For security and to prevent accidental spillage, the fingerstick storage case should ALWAYS remain closed except when retrieving or returning an item.]

Pre-registered Single Competitors
1. When worker 1 is presented an Advanced course punch card, he/she should read the e-stick number listed on the card and take the matching fingerstick out of the storage case.
2. The card is then given to worker 2 who finds the name on the checkout list and confirms the data.
3. If the competitor points out spelling errors, or changes in the Club, Class, or YB, note them on the list for later correction in the computer.
To ensure their return, every fingerstick checkout must be secured by the leaving of a deposit, usually a set of keys or a driver’s license.
4. Receive from the competitor a deposit and place it in the handle area of the storage case.
5. Check the corresponding Keys or License “Issue” box for that competitor.
6. Check the “Checkout/Out” box for that competitor.
7. Only after all steps above are completed, give the fingerstick to the competitor.

[image: ]

Day of Meet Walkup Competitors
As noted in section F.1.c., fingersticks rented online during pre-registration are allocated and reserved in numerical order starting with number 406064. Unless all of the NTOA fingersticks are pre-reserved, the higher numbered ones will be available for issuing to day of meet walkup competitors. Review the checkout list to see where the pre-reserved number ends.

Also note that when a competitor presents a day of meet walkup punch card to check out a fingerstick, it will be hand written and not have an e-stick number listed.

1. When worker 1 is presented an Advanced course punch card, he/she should select an unreserved fingerstick to be issued, starting with the highest numbered one in the bottom right corner of the storage case.
2. The punch card is given to worker 2 who uses it to start to fill out a blank line on the checkout list. Additional data will be required from the competitor.
3. Receive from the competitor a deposit of keys or a driver’s license and place it in handle area of the storage case.
4. Check the corresponding Keys or License “Issue” box for that competitor.
5. Check the “Checkout/Out” box for that competitor.
6. Only after all steps above are completed, give the fingerstick to the competitor.

Pre-registered Group Competitors
1. When worker 1 is presented a group of Advanced course punch cards, he/she should read the e-stick numbers listed on the cards and take out of the storage case the matching fingersticks.
2. The cards are then given to worker 2 who finds the names on the checkout list and confirms the data. (Since the checkout list is sorted by the Club, all in a group should be listed together.)
3. If spelling errors, or changes in the Names, Class, or YB, are pointed out, note them on the list for later correction in the computer. It is very common for schools to substitute competitors the day of the meet.
4. Receive from the group a deposit of keys or a driver’s license and place it in the handle area of the storage case. This is usually from the organization’s adult leader and is good for all of that Club’s rentals.
5. In the “Remarks” column, on the first line of the group, place the name of the person leaving the deposit. Then place ditto marks (  “     “  ) on all of the remaining group lines that received an e-stick, indicating a multiple hold deposit.
6. Check the corresponding Keys or License “Issue” box for those competitors.
7. Check the “Checkout/Out” box for those competitors.
8. Only after all steps above are completed, give the fingersticks to the competitors. 

[NOTE: Since one person usually handles fingerstick pickup for a group, care should be taken to ensure that all the punch cards and fingersticks match. Give a reminder that the fingersticks must be given to the correct competitor]
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Updating the Computer Data
When there is a lull in checking out fingersticks, all of the changes noted by competitors to the pre-registered data, and all of the walkup competitors, need to be corrected in, or added to, the OE2010 event software. How to perform this is described in sections F.4.a., F.4.b., and F.4.c.. 

After the addition of a new competitor has been completed in the computer, check the “Comp. Entered” box for that competitor on the checkout list. If the competitor was pre-registered and only required changes, just place a check over the dash in the “Comp. Entered” column. When Registration closes, be sure to confirm that all changes and additions have been made in the computer.

Fingerstick Check-in
After a competitor using an NTOA provided e-stick has finished running a course and downloaded the fingerstick data into the computer as described in section F.4.d., the e-stick can be presented for checking back in.

[NOTE: For security and to prevent accidental spillage, the fingerstick storage case should ALWAYS remain closed except when retrieving or returning an item.]

1. Confirm the name of the competitor.
2. Read the e-stick number.
3. Find the competitor in the checkout list.
4. Wrap the security string around the fingerstick and place it back in its proper location in the storage case. (If there is any damage that needs repairing, place the fingerstick in the handle area of the case – see section G.3.d.).
5. Check the “Checkout/In” box.
6. Find the deposit item left by that competitor during checkout.
7. Check the corresponding Keys or License “Return” box.
8. Only after all steps above are completed, return the deposit item back to the competitor.

When most of the fingersticks on the checkout list have been returned (before the meet is over and everyone has left), the storage case should be inspected and a count made of the fingersticks still outstanding. This should be compared to the checkout list and the quantity confirmed. If the count is incorrect:
1. The missing e-stick(s) should be determined and the competitor(s) located, if possible, to see if they still have the item.
2. The checkout list should be updated to properly record all checked in fingersticks that were still listed as checked out.

This should also occur after all fingersticks are checked in.

Day of Meet Working Items
The day of meet working items are the general tasks that need accomplishing to bring the meet’s e-punch system to a successful completion by producing accurate and reliable results.

During the Registration and fingerstick rental process, there may have been new walkup competitors registered or pre-registered competitors whose information needs modification. All of that will be resolved by manually adding/editing the Classes, Clubs, and Competitors.

There is a preferential order to these items. If the modifications employ existing Classes and Clubs, you simply utilize them. If a new Competitor is in a new Class and/or Club, these must be defined first before entering the Competitor.

[bookmark: _Ref399441254]Manually Adding or Editing of Classes

	From the main menu, 
select Entries > Edit
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	The “Entries” window will open.
2. Select the “Classes” tab to display the classes grid.
3. Select Edit > New, or click the “Enter new record” icon
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	The Competitors and Clubs tabs disappear leaving only the Classes tab visible.
A new record row is added to the bottom of the grid with the “No /” field containing the next number following the last existing Class. The “Short” and “Long” field will contain the same Class that was in the row highlighted before inserting the new record.
4. In the “No /” field, leave the Class number as displayed.
5. In both the “Short” and “Long” fields, change the displayed text to the new desired Class name.
6. In the “Start fee” field, type “1”. (An amount is required in the “Start fee” field or an Error window will open saying “Input not complete”. This amount is not currently used for any purpose at NTOA meets.)
	[image: ]

	In the “Sex’ field, select the appropriate gender.
8. Press “Enter” to accept the data and the new Class. 
A new record row will appear. If no new Classes need entering, click outside that row and a confirmation window will open.
9. Click “Yes”.
10. The Competitors and Clubs tabs reappear returning the “Entries” window to standard configuration. 

	

	
	

	
	

	
	




Manually Adding/Editing Clubs
	
	

	
	

	
	

	
	

	
	

	
	

	
	




New Clubs can be added through multiple methods. Outlined here will be the most straightforward method.


1. From the main menu, select Entries > Edit.

[image: ]

The “Entries” window will open.
2. Select the “Clubs” tab to display the clubs grid.
3. Select Edit > New, or click the “Enter new record” icon [image: ].
[image: ]

The Competitors and Classes tabs disappear leaving only the Clubs tab visible.
A new record row is added to the bottom of the grid with the “No” cell containing the next number following the last existing Club. 
[image: ]4. In the “City” field, type in the new desired Club name.
5. Press “Enter” to accept the data and the new Club. 
A new record row will appear. 
6. If no new Classes need entering, click outside that row and a confirmation window will open.
7. Click “Yes”.
8. The Competitors and Clubs tabs reappear returning the “Entries” window to standard configuration. 

[NOTE: If data is present  in both the “City” and “Cl.name” fields, the program will combine them when displaying the Club Name in reports. If data is only present in the “City” field, it will only display that information as the Club name. If data is only present in the “Cl.name” field when the Registration file is imported, the program moves the Club Name to the City field and generates a new Club Name based on the Club Name and Number. A Club cannot be added with data only in the “Cl.name” field. For that reason, and simplicity of naming Clubs, NTOA only enters data in the “City” field.]

Manually Adding/Editing Competitors 
	
	

	
	

	
	

	
	

	
	

	
	

	
	



To edit existing competitor’s data:


1. From the main menu, select Entries > Edit.
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The “Entries” window will open with the “Competitors” tab active.
[image: ]
2. Navigate to the competitor’s row that needs editing.
3. Edit any of the existing data for that competitor. When editing begins, the Clubs and Classes tabs disappear leaving only the Competitors tab visible. 
4. If the “Start fee” field is blank or $0.00, type “1”. (An amount is usuallyrequired in the “Start fee” cell or an Error window will open saying “Input not complete”. This amount is not currently used for any purpose at NTOA meets.)
5a. Press “Enter” to accept and save the modifications 
[image: ]OR
5b. Click outside that row and a confirmation window will open. Click “Yes”.
6. The Clubs and Classes tabs reappear returning the “Entries” window to standard configuration.



To add a new competitor:

1. From the main menu, select Entries > Edit.
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The “Entries” window will open with the “Competitors” tab active.
2. Select Edit > New, or click the “Enter new record (INS)” icon [image: ] .
[image: ]
The Clubs and Classes tabs disappear leaving only the Competitors tab visible.
A new record row is added to the bottom of the grid
3. Add the competitor’s data in the Chipno (if applicable), Surname, Firstname, YB, Sex, and Class fields. 
4. In the “Start fee” field is blank or $0.00, type “1”. (An amount is required in the “Start fee” cell or an Error window will open saying “Input not complete”. This amount is not currently used for any purpose at NTOA meets.)
[image: ]5. In the “Club” field, select the correct Club from the dropdown list.
6. Press “Enter” to accept and save the modifications. 
The program will automatically add the next number to the “Input order” field. A new record row will appear. 
7. If no new Competitors need entering, click outside that row and a confirmation window will open. Click “Yes”.
5. The Clubs and Classes tabs reappear returning the “Entries” window to standard configuration.

Reading E-sticks
	
	

	
	

	
	

	
	

	
	

	
	

	
	



After Advanced competitors complete their courses they must transfer their fingerstick data into the computer in order to be eligible to have their results included in the final results. This is done in a process called Reading chips and is only to be done after importing the Course and Registration files, and assigning Classes to courses (sections XXX, XXX, and XXX of this guide). 

In order to read the fingersticks, first connect the SPORTident BSM-7 USB Master Station to the laptop using one of the laptop’s USB ports or one of the ports on the USB hub.  The Master Station is powered through the USB port which will be confirmed by a lit LED in the lower right corner of the device. 

The “Read chips” window is opened. This window can be closed at any time, but it must be open when reading e-sticks.

1. From the main menu, select Competition Day > Read chips.
[image: ]

The “Read chips” window will open. This window has two key sections - the Log window and the “Settings” pane.

The Log window will display the fingerstick data after download, including any errors detected.

The Settings pane only has one part to be concerned about at this time - the Settings/Results sheets section. OE2010 creates a result sheet for each chip including all punch and split times. Use the drop down selector to specify the desired print mode action to be taken on the results sheet by the computer after a fingerstick has been read. The options are:

None	No sheets will be printed.
Spool	Result sheets will be queued and be printed by pressing the Result sheets button
Automatic	Result sheets will be printed automatically. (This is the standard NTOA setting) 

[image: ]



2. In the “Settings/Results sheets” section, Select Automatic.
[image: ]

The Print labels window will open. 
3. In the “Printer” section, click the ellipses “…” to display the list of printers available.
4. Select the Epson Printer
More Printer info here
[image: ]


The receipt printer drivers are already loaded on the laptop. Using it should simply entail plugging it in to power and connecting the USB cable.  The report name to select in OE2010 is be “XXXXXXXXXXXX”. See section XXXX for editing reports.

By default, the Settings pane is always visible. To allocate more space to the Log window, it can be hidden by clicking the vertical pushpin icon [image: ]. The icon will then rotate sideways, and when the cursor is moved out of the Settings pane, the pane will slide closed to the left after 2 seconds. A “Settings” tab will now be visible on the left, which can be used to toggle the pane open or closed.

When a competitor wants to download his fingerstick data, he simply inserts his fingerstick into the opening of the Master Station.  The system will automatically read the chip, signal completion with a beep, display the downloaded data in the Log window, and print a results sheet (if one is set up to print).

The displayed results, including errors, will scroll downwards as long as the window remains open.
[image: ]

[image: ]
If a competitor whose fingerstick has already been  downloaded tries to download again, the following confirmation window opens:

Click “Yes” if that is acceptable, and the existing data will be overwritten.

If that is not acceptable, then click “No” and the newly downloaded data will be placed in a Reserve entry. If an unregistered competitor, or a competitor with an unregistered or incorrectly entered fingerstick number tries to download his data, the data will be placed in a new Reserve entry. This entry data will need to be converted into a proper competitor entry (see section F.4.e.).

More specifics about viewing and editing downloaded fingerstick data can be found in the Evaluate Chips window as described in section F.4.g.

[NOTE: When a competitor using an NTOA rented fingerstick has properly downloaded his course data, it is timely to ask if he/she wants to check it back in right then. The check-in procedure is covered in section F.3.e.]


Handling Reserve Entries
	
	

	
	

	
	

	
	

	
	

	
	

	
	



As described in section F.4.d., while the “Read chips” window is open, the data from an unknown or duplicate fingerstick will automatically be saved into a competitor entry called a “reserve place” by the OE2010 software. When this occurs, the system will alert the computer operator with a beep and the Unassigned reserve places panel will open at the bottom of the “Read chips” window. 

[image: ]
    
If the competitor, and/or the fingerstick, has not yet been registered, the reserve data is accepted into the system and the “Unassigned reserve places [qty]” panel, known as the Reserve panel, opens, identifying the reserve entry. This entry will need to be assigned to an actual competitor, held for future action, or deleted.
[image: ]
1. If you know that the reserve chip is obsolete, for example, because it had been downloaded twice, then it can be deleted by selecting the reserve chip from the left panel and clicking the “Remove reserve place” button.


[image: ]2. If the competitor is already registered, but his fingerstick was not previously identified or was entered incorrectly, simply select the reserve chip from the left panel and the competitor in the right panel and assign the chip using the “Assign chip to competitor” button. The assigned chip will be reported in the log window and it will be queued for the result sheets. VERY IMPORTANT: the “Assign chip to competitor” button must NOT be pressed before you have selected both the reserve chip AND the competitor. Pressing the button early will assign the data to whatever default competitor happens to be currently selected by the computer with no option to reverse the process. If that happens, you will have to handle the situation as outlined in section F.4.e.4. below.   

3a. If the competitor and fingerstick are not registered, they will need to be added as a new entry as described in section F.4.c. (The “Read chips” window does NOT need to be closed to add an entry using the “Entries” window.) After adding the new entry, return to the reserve panel of the “Read chips” window, click the Refresh button [image: ], and the new entry will be displayed in the right panel. Select the reserve chip from the left panel and the competitor in the right panel and assign the chip by clicking the “Assign chip to competitor” button.

4. 
The reserve places may also be handled by another person in Evaluate chips. In this case, use the Refresh button [image: ]  to update the reserve list from time to time. This does also refresh the competitors table. Perhaps you may need the refreshing for the latter purpose only if you have many direct entries during the race.

Entering Manually Scored and Timed Results
	
	

	
	

	
	

	
	

	
	

	
	

	
	



There are times when it is desired to have the finish results of competitors not using the e-punch system to be added into the OE2010 software. This usually occurs with White, Yellow, and Orange competitors during two-day meets since the results of the two runs for those courses must be combined in some manner to determine the overall leaders. To keep all competitors’ data in one location and have a single results report covering all Classes, the OE2010 software is used.

Entering finish times of manually scored punch cards (W,Y,O) is made much easier if they are separated into two stacks before starting manual entry.
OK stack – cards with no scoring deficiencies AND no other modifications whatsoever.
Non-OK stack – cards with any of the following:
Scoring deficiencies (resulting in being classified as dns, dnf, mp, disq, or ot)
Start Time changes
Name/Club/Class/Bib No. changes
Any other data modification

It is easiest to perform manual entry on groups of cards from one stack at a time. Cards marked OK shall have the finish times entered as outlined below. Non-OK cards must have all of the changes/modifications/additions addressed first, as described in section F.4.c., and then have the finish time and/or scoring status entered as outlined below.

If it is a multi-stage event, be sure the stage selector [image: ] is set to the correct stage. 
1. From the main menu, select Competition Day > Time taking > Manual input.
[image: ]

















[image: ]
The “Entering finish times – Stage [X]” window will open.
2. In the “Settings” section, set the “Results sheets” to “None”.
3. In the “Report formats” section: 
Set “Time format” to “HH:MM:SS” and “relative to zero time”.
Set “Names” to “Surname, First name”.

VERY IMPORTANT: The pre-assigned start times all begin counting up from an arbitrary “zero time”, usually 9 or 10 AM when the competition starts begin. The finish times recorded on the cards are also synchronized and counted up from that same “zero time”. For that reason, the finish times MUST be entered into OE2010 as “relative to zero time” in order for the elapsed time calculation done by the computer to be correct. Not doing so will require all of the finish times to be re-entered with the correct setting.


Finish times can now be manually entered for competitors.

Entering the punch card data:
4. In the “Start number” field, enter the Bib Number (TAB can be used to advance to the next field)
5. In the “Finish time” field, enter the Finish Time. For simplicity, 1) a period can be used in place of the colon, and, 2) if the hour digit is a zero on the punch card, it does not have to be entered here.
6. Set the “Classifier” field to the correct value (OK, dns, dnf, mp, disq, ot)
[NOTE: It is not necessary to enter the finish time of a card classified other than “OK”. The “Start number” should be entered, the “Finish time” should be blank, and the “Classifier” should be set appropriately.]
7. Press “Enter”.


[image: ]
The screen will now display the completed status for that competitor.

Example:
Stno	1512	(bib number)
Start	51:00	(pre-assigned)
Finish	1:37:46	(entered)
Time	46:46	(calculated)

The “Start number” field will automatically be highlighted and ready for immediate entry of the next competitor.

F.4.g.	Evaluating Chips

If it is a multi-stage event, be sure the stage selector [image: ] is set to the correct stage. 
1. From the main menu, select Competition Day > Evaluate chips.
[image: ]

The “Evaluate chips” window opens.

If you cannot “see” the competitor it could be due to an unchecked Entries setting.


1. From the main menu, select Entries > Edit. [image: ]


The “Entries” window will open with the “Competitors” tab active.
2. Scroll to the 26th column and be sure the “E1” and “E2” boxes are checked.
[image: ]









Printing Results Reports 

Post Meet Activities
E-box Pickup
After the meet is completed, the Course Setter, Assisting Organization workers, and other volunteers will return to the field to retrieve the control bags and e-boxes (sometimes this is done on a following day). The e-boxes need to be checked in at the assembly area to ensure all were recovered.

After retrieval, the Course Setter is responsible for transferring the e-boxes to the E-Punch Coordinator. This can be the same afternoon as the meet or at an agreed upon date and time in the future.





Reading Stored Data



Final Results


Final Backup
Archive
New 2-Day Event Using OE2010 
Meet Setup
Creating a New 2-Day Event
	
	

	
	

	
	

	
	

	
	

	
	

	
	



Multiday events are handled similarly to Single day events, except that each day (or orienteering race) is referred to as a Stage. The current “active” stage will be identified by the [image: ]  stage selector. If the stage selector is visible, working in that form depends more on less on the current stage. This is also the case with stage dependent reports. Just select another stage and Refresh to get the same report from that stage. When opening another window with a stage selector, changing it will only affect the new window’s stage. The stage of the original window (or any other open windows) will remain as is. 

Open the OE2010 program using the shortcut icon [image: ] or using Start > Programs > SportSoftware > OE2010 V.11.0 


1. From the main menu, select Event > New.
[image: ] 
The “Create a new event” definition window opens.
2. Select the “Multiday event” radio button.
3. Click OK.
[image: ]


[image: ]
The “Create a new event” window opens.
(The default Root folder location should be shown grayed out. If it is not, that means that the last event opened was in a different directory which is now listed as the current Root folder. If that is the case, and you want to create a new event in the default Root folder location, you must click the Cancel button to close the window, select an event in the default Root folder as described in section C.1.b. of this guide, and return to step 1.)

4. In the “Create a new event” window, the “Description” field will contain the highlighted text, “New event”. Replace this with the Event Identification from section B.1. of this guide.
5. The data entered in the “Description” field will automatically be duplicated into the “Event folder” field.  
6. In the “Chip system” field, leave SPORTident as the default value.
7. Deselect the “Last stage with chase start” box.
8. Select the correct “Date” for Stage 1 (Day 1) of your event.
9. In the “Zero time” field for Stage 1, type in “7.00.00”, which will automatically be converted by the program to “7:00: 00” when you click outside that field.
10. Complete the “Date” and “Zero time” fields for Stage 2.
11. Click OK to save your input and close the window. You have created a new 2-day event.



There are still some additional SPORTident settings that need to be set.  The first time you try to use your new event for any reason, a new window will automatically open and ask that you validate the chip system settings. (You can also do this by going to the main menu and selecting Event  > Settings, and click the SPORTident settings button [image: ] .)

[NOTE: These settings changes will ONLY apply to the current stage. To change the setting for another stage, you must use the stage selector and change the stage.]

If you tried to use your event for the first time, a validation window will open.
1. Click OK.
[image: ]
[image: ]

The “SPORTident settings” window will open. Note that this is for Stage 1 only.
2. Confirm the “Date” and “Zero time”.  
3. In the “Time taking” section, check the “Use start station for real time start” box.
4. Leave checked the “Use finish station” box.
5. In the “Mode” field, select “Time taking”.
6. In the “Event duration” section, leave the “less than 12 hours” radio button selected since the start and stop times read from the e-sticks will be less than 12 hours apart.
7. Click OK to save the input and close the window.

(You can edit any of these settings at any time by selecting Event  > Settings from the main menu and click the SPORTident settings button[image: ].)

[NOTE: These settings changes will ONLY apply to the current stage. To change the setting for another stage, you must use the stage selector and change the stage.]

Selecting an Event
The instructions for selecting an event are explained in section C.1.b.., but it is worth noting that the listing of events in the “Select event” window is not stage dependent. All Single and Multi day events in that directory will be displayed and available for selection.

Data Importing and Exporting
Importing the OCAD Course File
After you have completed creating and setting up an event, it is ready for receiving data.  This can be entered manually, but it is easier and more accurate if you simply import the data.  The files to be imported are the Course and Registration files.  These files do not have to be imported in a specific order, but the Course file is typically received first, and you must have the Course file in order to program the e-boxes.

Importing courses for a multi-day (multi-stage) event is different than for a single day (single-stage) event. The course file will typically include all of the courses for both days, but courses must be imported into each stage separately. For this reason, it is easiest to import the single course file into both stages, and then delete the courses that do belong in each stage. This is called Deleting Out Of Stage Courses and is described in section 

Opening the Import window


For simplicity, be sure the stage selector is set to stage 1, [image: ].
1. From the main menu, select Courses > Import. 
[image: ]



[image: ]The “Import courses” window will open.
2. In the “Courses” section, select “Clear and create again”.
3. In the “Identify courses by” section, select “Description”.
4. In the “Controls” section, select “Clear and create again”.
5. In the “File format” section, select the format for the version of OCAD submitted:
OCAD 8 - “OCAD export file (Text)”
OCAD 10 – “XML, IOF standard (Condes, OCAD)”
6. In the “File” section, click the Select file folder icon to navigate to the location that you saved the Courses file, as described in section B.4. of this guide.










[image: ]



The “Select file” window opens. 
7. Click the Select folder icon and navigate to the location where you saved the Course file. (This should be : c:\user\ntoa\orienteering20XX-20XX\<Event Identification>\Submissions\Initial course submission\) 
8. Select the correct directory. The previously saved Course file should now be visible.
9. Select the file and the file name will appear in the bottom field above the buttons.
10. Click OK to accept the file selection and return to the “Import courses” window.
11. After returning to the “Import courses” window, Click OK to import the Courses file.






A validation window will open.
12. Click Yes.
[image: ]
Another validation window will open.
13. Click Yes to import the Courses file.
[image: ]




[image: ]After importing is complete, the “Import courses” results window will open.
14. Verify that the “Courses” and “Controls” lines all have a zero in the Errors column.
15. If there are no errors, close the “Import courses” results window.

[NOTE: If errors occur, then open the Courses file using Notepad, or another text editor, and correct the data causing the errors. After the errors have been corrected, save the Course file with a slightly modified name to distinguish it from the original. This step should only be done in conjunction with the Course Setter. Usually a corrected replacement file will be sent to you. Create a new directory in the Submissions directory and save the new Course file.  Re-import the corrected Course file.]

When the Course file was imported into stage 1, it included courses for both day 1 and day 2. The procedure needs to be repeated again to import the courses into stage 2. After that, the additional, non-stage courses need to be deleted from each stage as described in the next section.

Deleting out of stage courses

Because the course file will typically include all of the courses for both days, when the import procedure for both stages is completed as described in section D.2.a. above, the results will show day 1 AND day 2 courses in both stages. The extra courses that do not belong in each stage should be deleted

Be sure the stage selector below the main menu is set to stage 1, [image: ].
1. From the main menu, select Courses > Courses. 
[image: ][image: ]

The “Courses” window opens with the stage selector set to stage 1.
2. Select a course to delete by clicking anywhere in the desired row.
3. Click the “Delete record” button [image: ].
4. A Confirmation will open.
5. Click “Yes” to confirm the deletion.
[image: ]

6. Repeat steps 2-5 until all out of stage courses are deleted from stage 1.
7. Click the stage selector on the main menu and change the active stage to stage 2, [image: ]. The list of courses should again show all courses for day 1 and day 2. If not, click the refresh button, [image: ].
8. Repeat steps 2-5 until all out of stage courses are deleted from stage 2.
9. Close the “Courses” window.






Printing and Exporting the Course Report
Be sure the stage selector below the main menu is set to the desired stage (example Stage 1).
To display the list of courses and their controls numbers, select Courses> Courses from the main menu. 
[image: ]


The “Courses” window opens showing a table of all the courses for stage 1.
 [image: ]


To get a report of this data, select Reports > Courses. 
[image: ]





[image: ]The “Courses – Stage 1” report window opens.
This report can be printed or exported. 


1. To print the Stage 1 Courses report, click the Print icon to open the Print report window.
2. Select the correct printer.
3. Confirm or modify any settings.
4. Click Print from the menu bar to print the report and close the window.



To display and print the stage 2 courses, with the “Courses – Stage 1” window open:
1. Click the stage selector below the main menu to stage 2, [image: ] (nothing will change yet).
2. Click the “Refresh” button, [image: ], to change the stage to stage 2.
The course window title changes to “Courses – Stage 2”
3. Complete steps 1-4 of this section C.2.e. to print the report.


[image: ]To export the data to a spreadsheet:
1. Click Export from the menu bar of the “Courses” report window.
The “Export report” window opens. 
2. In the “File format” section, leave the “Character separated columns (CSV)” radio button selected.
3. Leave the Delimiter selected as “Comma”.
4. Leave the String Delimiter selected as [image: ] “Double Quote”.
5. In the “File” section, click the Select file folder icon to be able to select an export file name and a location to save it. 





[image: ]
The “Select file” window opens. 
6. Click the Select folder icon and navigate to the event’s main directory.  (This should be : c:\user\ntoa\orienteering20XX-20XX\<Event Identification>\)
7. Select the correct directory. 
8. In the bottom field above the buttons, type in a name for the new file to be exported.
9. Click OK to accept the file name return to the Export report window. 
10. Click OK to export the report.  




Use Windows Explorer to open the main event directory, and then open the newly exported course controls spreadsheet file. This file should  be use to prepare a list of all controls in numerical order for each course (including the  Admin boxes), which, in conjunction with the Courses report, can be used to program and test the control e- boxes in Sections D.3.b and D.4 of this guide.








[bookmark: _Ref399441253]Importing the Registration File

The Registration file contains a variety of competitor data, as described in section B.4 of this guide. These competitors, or entries, can be imported using two similar, but different, methods and the distinction is important. A somewhat logical, but NOT TO BE USED, method is by selecting Entries > Import from the main menu. Step 1 below shows the correct method to begin importing for NTOA meets.


1. From the main menu, select Extras > Import > Competitors.
[image: ]



[image: ]
The “Import competitors” window opens.
2. In the “Competitors” section, select “Clear and create again”.
3. In the “Identify competitors by” section, select “Database Id”.
4. In the “Clubs” section, select “Clear and create again”.
5. In the “Classes” section, select “Clear and create again”.
6. In the “Time format” section, select “HH:MM:SS”.
7. In the “File format” section, the “Export file of a single day event” box should be unchecked. If checked, then the import file will be imported into the current stage only.
8. Leave the “Character separated columns (CSV)” radio button selected.
9. Leave the “Delimiter” selected as “Comma”.
10. Leave the “String Delimiter” selected as [image: ] (Double quote).
11. In the “File” section, click the Select file folder icon to navigate to the location that you saved the Registration file, as described in section B.4. of this guide.



[image: ]

The “Select file” window opens. 
11. Click the Select folder icon and navigate to the location where you saved the Registration file. This should be c:\user\ntoa\orienteering20XX-20XX\<Event Identification> \Submissions\Initial registration submission\. 
12. Select the correct directory. The previously saved Course file should now be visible.
13. Select the file and the file name will appear in the bottom field above the buttons.
14. Click OK to accept the file selection and return to the “Import competitors” window.
15. After returning to the “Import competitors” window, Click OK to import the Registration file.



A validation window will open.
16. Click Yes.
[image: ]


A window will display the importing status.

[image: ]



[image: ]After importing is complete, the “Import competitors” results window opens.
1. Verify that the “Competitors”, Competitors addresses”, “Clubs”, and “Classes and Entry classes” lines all have a zero in the Errors column.
2. If there are no errors, close the “Import competitors” results window.
[NOTE: If errors occur, then open the Registration file using Microsoft Excel and correct the data causing the errors. After the errors have been corrected, Save the Registration file with a slightly modified name to distinguish it from the original and close Microsoft Excel. This step should be done in conjunction with the file’s preparer, usually the Online Registrar, or someone that is experienced with the import file contents. Usually a corrected replacement file will be sent to you. Create a new directory in the Submissions directory and save the new Registration file.  Re-import the corrected Registration file.]


Misc Tasks
Assigning Classes to Courses
The procedure for Assigning Classes for a multi-day event is the same as for a single day event, and is described in section C.1.f., with one exception. Care should be taken to note the current active stage and to use the stage selector button, [image: ], to change the stage when needed. Classes for BOTH stages need to be assigned to the Courses of the corresponding stage. The program should only list the Classes and Courses of the same stage as an option for selection, but care is needed to ensure correctness. 

Assign ALL classes???

Creating a Backup
The procedure for creating a Backup for a multi-day event is the same as for a single day event, and is described in section C.1.g. The backup is NOT stage dependent.


Please use less than 12 hour event duration. The Saturday event is less than 12 hours and the Sunday event is less than 12 hours. Meaning that start and stop times read from the cards will be less than 12 hours apart.

Yet another note: Everyone’s estick number in the entries->entries screen is listed once for each day/stage in separate columns. If you change someone’s number, you have to change it in both columns.





Misc Items
Misc Software Items
Restoring a Backup File
A previously made Backup file can be used to restore an event to that previous state should the data somehow be corrupted. The event can also be completely restored on a separate computer for networking, testing, or there was an original computer failure.

[NOTE: The Restore process will override any existing data in the currently selected event. Extreme caution must be taken to ensure that an incorrect backup file is not restored into the active event as there is no recovery after initiating the restoration.]


Be sure the correct event is selected.
1. From the main menu, select Event > Restore.
[image: ]


The “Restore event” window will open.
The “Create a new event” box is unchecked by default. If restoring the event on a new computer with no prior setup, check this box.
2. Select the Select file folder icon to navigate to the location that the backup file was saved. It should be c:\user\ntoa\orienteering20XX-20XX\<Event Identification>\Backups\)
[image: ]

[image: ]
3. Select the correct directory. All Backup files created should be listed.
4. Select the desired file and the file name will appear in the bottom field above the buttons.
5. Click OK to accept the file selection and return to the “Restore event” window.
6. Click OK to restore the event using the selected Backup file.



A  confirmation window will open.
Click “Yes”.
[image: ]



Voided Legs
There are times when site conditions, safety concerns, or other factors require that one or more legs between two or more controls be excluded from the calculation of a course’s running time. It is even possible to define any control of the course as the finish, requiring the counting of the time until this control only. For this, you just have to void all subsequent legs.

If it is a multi-stage event, be sure the stage selector [image: ] is set to the correct stage. 
1. From the main menu, select Competition Day > Voided legs.
[image: ]

The “Voided legs” window opens.
3. Select Edit > New, or click the “Enter new record (Ins)” icon [image: ].
[image: ]

A new record line will be displayed.
[image: ]
2. Enter the control which begins the voided leg in the “Control 1” field and the control that ends the voided leg in the “Control 2” field. (To move between fields, use the “Tab” button, or click in the next field.)
3. Click the “All classes” box, if applicable. This box will apply to this stage only.
 [NOTE: The direction is important. Only those courses where the leg is run from “Control 1” towards “Control 2” will be computed. If the same leg has to be voided in the reverse direction also, then enter a new record and define another leg by reversing the code numbers.]
[NOTE: There are special code numbers available - code number 998 represents the Start and code number 999 represents the Finish.]
[NOTE: To void a leg for select classes only, then uncheck the “All classes” box and enter up to 5 classes into the appropriate columns. If you have more than 5 classes where this applies, then define the same leg as often as you need to enter all those classes.]
4. Press “Enter”, or click the “Validate input and save (Enter)” button [image: ] to save the entries and display a new record.
5. Repeat steps 2-4 to add any additional voided legs.
6. Press “Escape” or click the “Cancel insert mode (Esc)” button [image: ] to cancel the new blank record.
7. If legs need to be voided in another stage, use the stage selector [image: ] to select the correct stage. Repeat steps 2-6.
8. Close the “Voided legs” window.	

Misc E-box Items
Battery Status & Repairs
The names of most of the vendor and suppliers of e-punch repairs and/or parts are contained in the file “NTOA Vendors-Suppliers.docx” in the “C:\user data\orienteering\E-Punch files\Inventory & Suppliers\” directory.

E-box repairs:
The SPORTident control boxes are designed to be maintenance free items. Other than checking for box damage, the only thing that will need to be checked is the status of the lithium battery, which should last for 3-6 years. 

When it begins to run low, the voltage will show a sharp drop. When the battery voltage is less than 3.0 V the ebox should be changed. 

At 2.60 volts the station turns off.

The battery should only be replaced by a manufacturer’s approved representative. One is in Ottawa, Ontario, Canada.

Loss Prevention

Firmware Upgrade

find the latest firmware version. Example: 2.6 multi (FW 574). The Download column contains a link for downloading that version to your computer.

Automatic checking
When the SI-Config software, developed by SPORTident for the programming of e-boxes, is opened, an automatic checking feature can compareheck the firmware version.




[image: ]


Check for latest version
Download & Install new version

Upgrade E-box firmware

[image: ]












[image: ]
From the window above you can go directly to the SPORTident download page by pressing the “Download siconfig…zip” link shown.




Connect the Master Station to the laptop using one of the laptop’s USB ports or one of the ports on the USB hub.  The Master Station is powered through the USB port and this will be confirmed by a lit LED in the lower right corner of the device.
Insert the coupling stick into the Master Station opening, with the large end down, leaving a potion protruding. 
Place an e-box on top of the Master Station with the protruding portion of the coupling stick being inserted into the e-box opening. The e-box can be facing either up or down.

Open SI-Boot.
The Main window will open. Note the bold comment stating: “Attention! Backup memory will be erased during firmware upgrade!”
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1. In the “Port” section, Click the “Select…” button.  The Port Setting window will open.
Select the proper port showing the SPORTident BSM Master Station. Click “OK” to accept and close the window.
2. In the “Mode” section, select “Remote”. 

3. Click the “Start” button. Firmware upgrading will begin. The completion bar at the bottom will indicate status.

[image: ]

When completed, an Information window will open. 
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Only after the Master Station has beeped twice, click “OK”.
A confirmation window will open.

[image: ]
Select “OK” to close.
Remove the e-box from the top of the Master Station. Repeat the process until all e-boxes have been upgraded.	

Misc Fingerstick Items
Storage and Inventory 
Loss Prevention 
Web Inventory 
The NTOA’s inventory of fingersticks  is maintained in two locations – on the NTOA website and in an Excel spreadsheet titled “NTOA E-Punch Inventory.xlsx” that is further explained in section G.5.. The website inventory is used during the online registration period to allocate and reserve rentals of fingersticks to competitors. 

[NOTE: When competitors register for an NTOA event and select a course using the e-punch system, the registration form requires the person to select “Rent” or “Own” to signify the type of fingerstick they expect to use. Upon submission of the registration, if “Rent” was selected, then the registration script assigns an unallocated e-card number from the “rentable” list to that individual. The list of rented and owned fingersticks registered for the event is included in the Registration file sent from the Online Registrar as described in section XXX.]

The website address for the NTOA Administration Page, the site ID, and the password, are available from the NTOA webmaster.

Once at the website “Administration Page”, click the link to the “Reference Table Maintenance” page.
The e-card reference table is displayed, listing all fingersticks and various status columns.
Action	“Delete” or “Edit” the record
uniqueid	Unique identification number for each record
ecardnum	Fingerstick serial number
canrent	E-card rentability status – “yes” (rentable) or “no” (not rentable)
comments	Comments, current or historical.

Click the “Edit” link for the e-card needing modification.
[image: ] 

The Edit record page will open.
ecardnum 	Should not be edited after the creation of the record.
canrent 	Enter only “yes” or “no”, although an e-card with anything besides “yes” will not be rentable.
comments	Insert any pertinent comments about the e-card or its status.

Click “save” or “cancel” to accept or disregard any modifications.
[image: ]

While you can delete records if an e-card is lost or unusable, to maintain an accurate historical record it is best to only delete records that were created in error. If an e-card is lost, simply edit the status and mark it not rentable and add a comment about when/how it was lost or became unusable.
This e-card status can be temporary, as might be the case with a broken elastic band. The e-card should be marked as not rentable until after the repair is completed, then simply update the status back to rentable.


Repairs 
The names of most of the vendor and suppliers of e-punch repairs and/or parts are contained in the file “NTOA Vendors-Suppliers.docx” in the “C:\user data\orienteering\E-Punch files\Inventory & Suppliers\” directory.

Fingerstick Repairs:
As described in section F.3.e., any damaged fingersticks discovered at a meet should be left in the handle area of the storage case. Repairs will fall into three main categories:
Security string	Spare strings and spring cord locks are in the small clear toolbox
Lost tip	Fill the opening with plastic wood filler.
Bands	Spare bands are in the fingerstick storage case. The supplier is Scarborough Orienteering, Huntington Beach, CA.

The fingerstick bands tend to collect sweat and grime over time so they should be removed and washed during the off season. This is also a good time to do a thorough inspection, make any repairs, and replenish the spare parts inventory.

Misc Items
	
Other Hardware
Battery and Charger
Epsom Receipt Printer
The receipt printer drivers are already loaded on the laptop. Using it should simply entail plugging it in to power and connecting the USB cable.  The printer name to select in OE2003 would be “TM88III SI Results Fast”

HP Results Printer


Inventory List
As described in section G.3.c., the NTOA’s inventory of fingersticks  is maintained in two locations – an Excel spreadsheet titled “NTOA E-Punch Inventory.xlsx” and on the NTOA website.

The Excel inventory spreadsheet contains worksheets for the following items

Control Stations
Fingersticks 
Web inventory
Black Stanley tool box
Clear tool box
HP Printer box
Dell Computer
Control Station ID Cards

This information should be reviewed and updated as often as necessary, but not less than once a month. Any supplies needing replenishing should be procured well in advance.


End of Season items
Directory Cleanup and Backup
Fingerstick Cleanup and Repairs
E-box Battery Check and Replacement

Registration file
You can open the file in MS Excel, sort on column S (Short) which is the class data and you can see the associated course shown in column X (Text1).
Sometimes, instead of sorting on column S, I highlight column S and do a Data->Filter-> Autofilter.  This lets me see each class, one at a time and validate that everyone in the class was assigned to the same course.


Misc to do items:
         Send a backup of the event to Carl before and after each meet.
         Send the course setter email a month before each meet.
         Round up volunteers before each meet, especially the 2 day meets
         Arrive at the meets about an hour before registration opens for 1 day meets


Important notes and tips 
Have a spare at the event in the case of a failure on the day of the event
Have the course setter verify the count of the boxes at the exchange
Recommend that the course setter check the box labels against the master list to verify all boxes that are needed have been programmed
Remind the course setter to take a clear, check, and start box to the start area at the time the early runners leave
Remind the course setter to check with the early runners to see if they need one of the rental finger sticks
Remind the course setter to put the finish box at the finish area BEFORE the early runners come back

SI-cards: 
	SI-5	SI-6	SI-8	SI-9
Card Nos.	1-499999	500k-99999	2M-2999999	1M-1999999
Data Exchange Time	330ms	130ms	115ms	115ms
Total records	33	68	33	53
Control records	30	64	30	50
Special records	S,F,Ch	S,F,Cl,Ch	S,F,Cl	S,F,Cl		

The SI 5 cards are limited to 30 punches with time data. We try to leave a punch or two not used so they can make a mistake and still have room to punch all the correct controls. A limit of 28 allows for 2 reserve slots. 24 is easily within that limit.



The punching process 
The following are the stages of the punching process: 
1. Competitor inserts card into the hole in the unit 
2. The unit reads the competitor’s card (this is very quick) 
3. The unit writes the control code and time into the competitor’s card (this is the ‘longest’ process) 
4. The unit reads the competitor’s card to verify that it has been written correctly 
5. The unit bleeps and flashes and writes the card number and time into its back-up memory. 
6. Competitor withdraws card 




Reference Items
[bookmark: _Ref398037644]Communicating with the Course Setter (CS)
[bookmark: _Ref442522329]Sending an Early Email to Course Setter
Prior to designing the courses for a meet or planning a particular date for deployment of control and e-boxes in the field, it is important for the Course Setter to aware of certain e-punch related information.

To accomplish that, an email should be sent to each Course Setter well in advance of every meet explaining their interaction with the E-punch Coordinator. 

Experienced Course Setters will have seen the information before, but reminders are never wasted effort when the results are successful events.
[bookmark: _Ref442522475]Providing CS with OCAD Course File Exporting Procedures
The OCAD software is used to design the various courses for a meet and those designs need to be transferred into OE2010 by either Manual Entry or Direct Importing. For Direct Importing, the Course Setter must export a “course file” from OCAD and send the file to the E-Punch Coordinator. Below are the procedures for OCAD versions 8 and 10.

OCAD 8
Execute the export command for OCAD 8
· Click File -> Export courses. 

In the "Export Courses" pop-up window.
· Select the course radio button (if not already selected). 
· Click the "OK" button. 

In the file dialogue pop-up window.
· Type in “c:\courses.txt” as the filename 
· Click the "OK" button 

Close OCAD.

E-mail the file c:\courses.txt to the e-box programmer. 


OCAD 10
Execute the export command for OCAD 10

Course -> Export -> Courses (XML)
In the dialog box enter a file name and save to a file. 
The file is then sent to the e-punch person


Old Reference Items (data may be incorrect)
OE2010 software created data directories

One directory set will automatically be generated by the OE2010 software to store operational data files and typically are never directly accessed by you. This will happen as part of the setup of the OE2010 SW and will not require any extra actions on your part.
 
The locations of these directories are:

c:\SportSoftware\OE2010\EventData\

This is the default root folder location that the software “looks” when you create a new event or select an existing event to open. If no modifications to this default setup are made, then all new event folders will be created as subdirectories to this location. Over time, this could grow to an unmanageably long list. This can be alleviated greatly by creating companion directories in which to separate and group your events by year, organization, etc., to fit your needs. However, two things must happen when using companion directories.

When setting up a new event you must specifically identify in advance the correct companion directory to serve as the current root folder directory so the software will know where to create the new event folder. See section C.1.a. of this guide.

When selecting an existing event to open that is not located in the current root folder directory, you must navigate to the correct location to be able to “see” the event. See section C.1.b. of this guide.

Some examples of companion directories are:

c:\SportSoftware\OE2010\EventData\				Default location (usually for recent events)
c:\SportSoftware\OE2010\EventDataBeforeCurrentSeason\		Directory for events prior to this season
c:\SportSoftware\OE2010\EventDataTJOC\				Directory for TJOC events


Manually create working directories.

The standard location for all working directories is within c:\users\ntoa\orienteering\.

 Inside this directory are sub-directories of each orienteering season, which runs from August to June (including TJOC), and within them are where you will create your new event directories. There is a shortcut on the desktop of the NTOA laptop that will open Windows Explorer and navigate directly to this location.

Using Windows Explorer (or the shortcut):

1. Go to c:\user\ntoa\orienteering\20XX-20XX\ (select the current season)

2. Create a new directory for your new event using the Event Identification. See section Error! Reference source not found. of this guide.

(This technique will ensure that the directory name is unique and is listed in chronological order on the PC)

Example: c:\user\ntoa\orienteering\2010-2011\20110212thornbushpark\	(new working directory shown in red)

[image: ]

3. Create two new sub-directories for your new event.

Backups	(all backup files made during the event will be saved here)
Submissions 	(submissions from the Course Setter and Online Registrar will be saved here)

4. Create two new sub-directories within the Submissions directory.

Initial course submission	(the Course File submitted by the Course Setter will be saved here)
Initial registration submission	(the Registration File submitted by the Online Registrar will be saved here)
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